PHP 5.2.17 не поддерживается. Требуется PHP 5.3 или выше.